Friday, February 8, 2008


I have published a tutorial for new iPhones that came pre-loaded with 1.1.2 and 1.1.3 Firmware. The tutorial requires you start from a jailbroken 1.1.2 or 1.1.3. If you need to do that then click here for MAC and here for Windows.The unlock is designed to work with phones running the new 4.6 bootloader, so users on older iPhones should use anySIM instead.

Regardless of whether you want to use 1.1.2 or 1.1.3 firmware, you must start with a jailbroken 1.1.1. Downgrade instructions are available here and Jailbreak for 1.1.1 here (REMEMBER: DO NOT FOLLOW THE INSTUCTIONS TO UNLOCK ON "1.1.1 JAILBREAK" ONLY UP TO AND RIGHT AFTER JAILBREAKME. COM). When done continue reading here. Note: even if you want to use 1.1.3, you need to upgrade to and jailbreak 1.1.2 first.)

No comments: